Errori comuni

Síntoma

Cuando se intente instalar NetSupport School en una PC puede aparecer el siguiente mensaje de error:

Verificando Versión de Cliente de [Equipo Objetivo]… Ninguna detectada

Se produjo un error al intentar obtener información sobre la plataforma de [Equipo Objetivo]. No se halló la vía a la red.

NetSupport School enviado a 0 equipos

Causa

Este mensaje aparece cuando está activado el Firewall de Windows, o una aplicación de firewall de un tercero, sin haberse configurado ninguna de las excepciones requeridas.

Solución

Asegúrese de configurar el firewall con la excepción que permita el acceso para el uso compartido de archivos e impresoras como se detalla en los escenarios de instalación en la sección anterior.

Síntoma

Cuando se intenta instalar NetSupport School en una PC objetivo, aparece un mensaje que solicite el nombre y la contraseña del usuario para permitir la conexión a la PC objetivo.

Independientemente del nombre y la contraseña introducidos, la computadora repetirá el mensaje de conectar a la conexión a la red.

Al hacer clic en Cancelar aparece:

Verificando Versión de Cliente de [Equipo Objetivo]… Ninguna detectada

NetSupport School enviado a 0 equipos

Causa

Esto se debe a que la configuración programada para la siguiente política está activada para Invitado Solamente:

"Acceso a Red: Modelo de Uso Compartido y Seguridad para las cuentas locales"

Solución

Para resolver esta situación, la pauta para la política local debe modificarse de Invitado Solamente a Clásica – los usuarios locales se autentican como sí mismos. Para datos completos sobre cómo aplicar esta pauta consulte la sección de Escenarios de Instalación de esta guía.

Síntoma

Cuando se intenta instalar un Cliente de NetSupport School en una PC objetivo, aparece un mensaje de error en la pestaña de Estado:

Error al instalar NetSupport School [El nombre del directorio es inválido.]

Causa

Esto se debe a que la carpeta de NetSupport School\Deploy incluye el archivo NetSupport School.msi.

Solución

Para resolver esta situación será necesario reemplazar el archivo NetSupport School.msi por el archivo Setup.exe en la carpeta NetSupport School\Deploy.

Síntoma

Cuando se intente instalar NetSupport School en una PC objetivo, puede aparecer el siguiente mensaje de error:

Verificando Versión de Cliente de [Equipo Objetivo]… Ninguna detectada

Iniciando servicio de instalación remota...

Causa

Este error se produce cuando no es posible iniciar de forma remota el servicio de instalación empleado durante la implementación en la PC objetivo. Este mensaje podría aparecer si los datos de la cuenta especificados para la conexión a las PC objetivo no cuentan con permisos de administración completos.

Solución

Para verificarlo, confirme si puede tener acceso a la lista de Servicios de la PC objetivo. Esta comprobación se ejecuta en el equipo desde el cual se efectúa la instalación:

  1. Use la tecla derecha del ratón para hacer clic en Mi Computadora\Computadora y seleccione Gestionar.

  2. Use la tecla derecha del ratón para hacer clic en Gestión de Computadora y seleccione Conectar con otra computadora.

  3. Seleccione la pestaña 'Otra computadora', introduzca el nombre del equipo objetivo en el que se está intentando la instalación y seleccione Aceptar.

  4. Esto abre el panel de Gestión de Computadora en el equipo objetivo.

  5. Seleccione la sección de Servicios y Aplicaciones y expándala para mostrar toda la lista.

  6. Con la lista abierta, seleccione Servicios y confirme que puede ver la ejecución de los servicios actuales en el equipo objetivo.

Nota: Si no puede tener acceso a los Servicios Remotos en el equipo de destino, esto podría indicar que las pautas de los permisos de seguridad están impidiendo la activación de los servicios remotos.

Consulte:

Escenarios de instalación