Powszechne błędy
Błąd
Podczas uruchamiania NetSupport School na komputerze C może pojawić się następujący komunikat o błędzie:
Sprawdzanie wersji Klienta [TargetMachine]… Nie wykryto
Wystąpił błąd w pozyskiwaniu informacji o platformie dla [TargetMachine]. Nie odnaleziono ścieżki sieciowej.
NetSupport School wysłano do 0 urządzeń
Przyczyna
Ten komunikat pojawia się, gdy zapora Windows lub zapora trzeciej strony zostaje włączona bez konfiguracji wymaganych wyjątków.
Rozwiązanie
Upewnij się, że zapora jest skonfigurowana wraz z wyjątkiem, aby zezwolić na udostępnianie plików i drukarek zgodnie ze scenariuszami instalacji w poprzedniej części.
Błąd
Podczas próby uruchomienia NetSupport School na docelowym komputerze PC zostaje wyświetlony monit o podanie nazwy użytkownika i hasła, w celu nawiązania połączenia.
Niezależnie od podanej nazwy użytkownika i hasła, pojawi się monit, dotyczący połączenia z zasobami sieciowymi.
Kliknięcie Cancel (Anuluj) wyświetla:
Sprawdzanie wersji Klienta [TargetMachine]… Nie wykryto
NetSupport School wysłano do 0 urządzeń
Przyczyna
Powyższe „zachowanie” jest spowodowanie ustawieniem lokalnych zasad konfiguracji na opcję Guest Only (Tylko goście):
„Network Access: Sharing and Security model for local accounts” (Dostęp sieciowy: model udostępniania i bezpieczeństwa dla kont lokalnych)
Rozwiązanie
Aby rozwiązać problem, należy zmienić lokalne zasady z Guest Only na Classic – lokalni użytkownicy autoryzują się jako oni sami. Szczegółowe informacje o tym ustawieniu można znaleźć w części dotyczącej scenariuszy instalacji niniejszego dokumentu.
Błąd
Podczas próby instalacji NetSupport School Client na docelowym komputerze PC, w zakładce Status (Stan) pojawia się komunikat o błędzie:
Error installing NetSupport School [The directory name is invalid.] (Błąd podczas instalacji NetSupport School; Niewłaściwa nazwa katalogu)
Przyczyna
Folder NetSupport School\Deploy zawiera plik NetSupport School.msi.
Rozwiązanie
Aby rozwiązać problem, należy zastąpić plik NetSupport School.msi plikiem Setup.exe w folderze NetSupport School\Deploy.
Błąd
Podczas próby instalacji NetSupport School na docelowym komputerze PC, może pojawić się następujący komunikat o błędzie:
Sprawdzanie wersji Klienta [TargetMachine]… Nie wykryto
Uruchamianie zdalnej instalacji…
Przyczyna
Powyższy błąd pojawia się, gdy jest niemożliwe zdalne uruchomienie instalacji na docelowym PC. Ten błąd może pojawić się, gdy dane konta, służące do połączenia z docelowymi komputerami PC, nie mają pełnych uprawnień administracyjnych.
Rozwiązanie
Aby wyjaśnić problem sprawdź, czy masz dostęp do listy usług dla docelowego komputera PC. Taki test można przeprowadzić z urządzenia kontrolującego:
-
Kliknij prawym przyciskiem myszy My Computer\Computer (Mój komputer/ Komputer) i wybierz opcję Manage (Zarządzaj).
-
Kliknij prawym przyciskiem myszy Computer Management (Zarządzanie komputerem) i wybierz opcję Connect to another computer (Połącz się z innym komputerem).
-
Wybier zakładkę Another computer (Inny komputer) i wpisz nazwę urządzenia docelowego i wybierz OK.
-
Otworzy się okno zarządzania komputerem w urządzeniu docelowym.
-
Przejdź do części usług i zastosowań i rozwiń całą listę.
-
Po otwarciu listy wybierz opcję Services (Usługi) i potwierdź, że można oglądać usługi na urządzeniu docelowym.
Patrz również: