Errores comunes
Síntoma
El siguiente mensaje de error se puede mostrar al intentar distribuir NetSupport School en un PC:
Comprobando la versión de Cliente de [TargetMachine]… Ninguno detectado
Se ha producido un error al obtener la información de plataforma para [TargetMachine]. No se encontró la ruta de red.
NetSupport School enviado a 0 equipos
Causa
Este mensaje aparecerá cuando el Firewall de Windows o la aplicación de firewall de otro fabricante no tenga configuradas las excepciones requeridas.
Solución
Asegúrese de que el firewall está configurado con la excepción de permitir el acceso a compartir archivos e impresoras como se detalla en los escenarios de Deploy de la sección anterior.
Síntoma
Al intentar distribuir NetSupport School en un equipo de destino, aparece un mensaje que pide un nombre de usuario y una contraseña para conectarse con el equipo de destino.
Independientemente del nombre de usuario y contraseña introducidos, el mensaje sobre cómo conectarse al equipo aparecerá de nuevo con el mensaje Conectar a recurso de red.
Si hace clic en Cancelar, aparece lo siguiente:
Comprobando la versión de Cliente de [TargetMachine]… Ninguno detectado
NetSupport School enviado a 0 equipos
Causa
Ese comportamiento se debe a que la configuración de la siguiente directiva local se ha establecido en Invitado solo:
“Acceso de red: modelo de seguridad y recursos compartidos para cuentas locales”
Solución
Para evitar este comportamiento, la configuración de la directiva local tiene que cambiarse de Invitado solo a Clásico: usuarios locales se autentican con credenciales propias. Podrá encontrar información detallada para aplicar esta configuración en los escenarios de Deploy de este documento.
Síntoma
Al intentar distribuir el Cliente de NetSupport School en un equipo de destino, se produce un error en la pestaña Estado:
Error al instalar NetSupport School [El nombre de directorio no es válido.]
Causa
El motivo es que la carpeta NetSupport School\Deploy contiene el archivo .msi de NetSupport School.
Solución
Para resolver este problema tiene que sustituir el archivo .msi de NetSupport School por el archivo Setup.exe en la carpeta NetSupport School\Deploy.
Síntoma
Al intentar distribuir NetSupport School en un equipo de destino, puede aparece el siguiente error:
Comprobando la versión de Cliente de [TargetMachine]… Ninguno detectado
Iniciando el servicio de instalación remota…
Causa
El error anterior aparecerá cuando no sea posible iniciar remotamente el servicio de instalación utilizado durante la distribución en el equipo de destino. Esto podría suceder si los detalles de la cuenta especificados para conectarse con los equipos de destino no tienen permisos Admin completos.
Solución
Para comprobar esto, confirme si puede acceder a la lista Servicios de los equipos de destino. Esta prueba se ejecuta en el equipo desde el que está realizando la distribución:
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Haga clic con el botón derecho en Mi equipo/Equipo y seleccione Administrar.
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Haga clic con el botón derecho en Administración de equipos y seleccione Conectar a un equipo.
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Seleccione la pestaña “Otro equipo” y escriba el nombre del equipo de destino en el que está intentando realizar la distribución y seleccione Aceptar.
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Se abrirá el panel Administración de equipos en el equipo de destino.
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Seleccione la sección Servicios y aplicaciones y amplíela para que se muestre toda la lista.
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Cuando se haya abierto, seleccione Servicios y confirme que es posible ver los servicios que se están ejecutando en el equipo de destino.
Consulte: