Erreurs fréquentes

Manifestation

Le message d’erreur suivant peut s’afficher lors du déploiement de NetSupport School sur un PC :

Vérification de la version Client [Machine cible] … Aucune détectée

Erreur dans l’obtention des informations de plateforme pour [Machine cible]. L’accès réseau est introuvable.

NetSupport School envoyé à 0 machines

Cause

Ce message apparaît quand le pare-feu Windows ou une application pare-feu indépendante est activé sans configuration des exceptions requises.

Solution

Vérifiez que le pare-feu est configuré en tenant compte de l’exception pour permettre l’accès au partage de fichiers et d’imprimantes comme décrit dans les scénarios de déploiement de la section précédente.

Manifestation

Quand vous essayez de déployer NetSupport School sur un PC, on vous demande de saisir un nom d’utilisateur et un mot de passe pour vous connecter à l’ordinateur cible.

Quel que soit le nom d’utilisateur ou le mot de passe saisi, la demande de connexion à l’ordinateur ne cesse de réapparaître en affichant un message de connexion à la ressource de réseau.

Si vous appuyez sur Annuler, le message suivant s’affiche :

Vérification de la version Client [Machine cible] … Aucune détectée

NetSupport School envoyé à 0 machines

Cause

Ce comportement est lié à la configuration de la stratégie locale suivante, définie sur Invité Uniquement :

“Accès réseau : Modèle de partage et de sécurité pour les comptes locaux”

Solution

Pour résoudre ce problème, la configuration de la stratégie locale doit être changée de Invité Uniquement à Classique – Utilisateurs locaux s’authentifient eux-mêmes. Vous trouverez de plus amples informations sur l’application de cette configuration dans la section Scénarios de déploiement de ce document.

Manifestation

Lorsque vous essayez de déployer le client NetSupport School sur un PC cible, un message d’erreur apparaît sur l’onglet Statut :

Erreur lors de l’installation de NetSupport School [Le nom de répertoire n’est pas valable.]

Cause

La cause du problème est la présence du fichier NetSupport School.msi dans le dossier NetSupport School\Deploy.

Solution

Afin de résoudre ce problème, vous devez remplacer le fichier NetSupport School.msi file par le fichier Setup.exe dans le dossier NetSupport School\Deploy.

Manifestation

Lorsque vous essayez de déployer NetSupport School sur un PC cible, le message d’erreur suivant apparaît :

Vérification de la version Client [Machine cible] … Aucune détectée

Démarrage du service d’installation distant…

Cause

Cette erreur apparaît quand il n’est pas possible de démarrer à distance le service d’installation utilisé pendant le déploiement sur le PC cible. Ce message peut aussi apparaître si les détails du compte indiqué pour une connexion aux ordinateurs cibles ne possèdent pas des droits d’administration complets.

Solution

Vérifiez que vous pouvez accéder à la liste de Services de l’ordinateur cible. Ce test s’effectue sur la machine à partir de laquelle vous effectuez le déploiement :

  1. Effectuez un clic droit sur Poste de Travail/Ordinateur et sélectionnez Gérer.

  2. Effectuez un clic droit sur Gestion de l’ordinateur et sélectionnez Se connecter à un autre ordinateur.

  3. Sélectionnez l’onglet 'Autre ordinateur’ et entrez la machine cible sur laquelle vous essayez de réaliser le déploiement et sélectionnez OK.

  4. Ceci ouvre le volet de Gestion d’ordinateur de la machine cible.

  5. Sélectionnez la section Services et Applications, et agrandissez pour faire apparaître la liste complète.

  6. Lorsque la liste est ouverte, sélectionnez Services et confirmez qu’il est possible de visualiser les services qui fonctionnent sur la machine cible.

Remarque : Si vous ne pouvez pas accéder aux Services distants de la machine cible, cela signifie que les paramètres d’autorisation de sécurité empêchent le démarrage des services distants.

Voir aussi :

Scénarios de déploiement