Errori comuni

Sintomo

Il seguente messaggio di errore può essere visualizzato quando si tenta di distribuire NetSupport School a un PC:

Controllo versione Client [ComputerDestinazione] in corso… Nessuno rilevato

Errore durante il recupero delle informazioni sulla piattaforma per [ComputerDestinazione]. Impossibile trovare il percorso di rete.

NetSupport School inviato a 0 computer

Cause

Questo messaggio appare quando il Windows Firewall o il firewall di terze parti è abilitato e nessuna eccezione obbligatoria è stata configurata.

Soluzione

Controllare che il firewall sia configurato con l’eccezione che permette l’accesso alla condivisione di file e stampanti come specificato negli Scenari di Distruzione (sezione precedente).

Sintomo

Quando si tenta di distribuire NetSupport School a un PC di destinazione, appare un prompt che richiede il nome utente e la password per la connessione al PC di destinazione.

Indipendentemente dal nome utente e dalla password immessi, il prompt Connetti al computer riappare con il messaggio Connetti alla risorsa di rete.

Facendo clic su Annulla viene visualizzato il messaggio:

Controllo versione Client [ComputerDestinazione] in corso… Nessuno rilevato

NetSupport School inviato a 0 computer

Causa

La causa di questo comportamento è dovuta alla configurazione del seguente criterio locale impostata su Solo Guest:

“Accesso alla rete: modello di condivisione e protezione per gli account locali”

Soluzione

Per risolvere questo problema, cambiare l’impostazione del criterio locale da Solo Guest a Classico: gli utenti locali effettuano l'autenticazione come se stessi. Per informazioni complete su come applicare questa impostazione, fare riferimento alla sezione Scenari di Distribuzione del presente documento.

Sintomo

Quando si tenta di distribuire il Client NetSupport School ad un PC di destinazione, un messaggio di errore appare nella scheda Stato:

Errore durante l'installazione di NetSupport School [Nome directory non valido.]

Causa

La ragione è che la cartella NetSupport School\Deploy contiene il file .msi di NetSupport School.

Soluzione

Per risolvere questo problema dovrete sostituire il file .msi di NetSupport School con il file Setup.exe nella cartella NetSupport School\Deploy.

Sintomo

Quando si tenta di distribuire NetSupport School ad un PC di destinazione, appare il seguente messaggio:

Controllo versione Client [ComputerDestinazione] in corso… Nessuno rilevato

Avvio del servizio di installazione remota in corso…

Causa

L’errore sopra indicato appare quando non è possibile avviare da remoto il servizio di installazione utilizzato durante la distribuzione sul PC di destinazione. Può apparire se i dettagli dell’account specificati per connettersi ai PC di destinazione non dispongono di autorizzazioni di Amministrazione complete.

Soluzione

Confermare se potete accedere all’Elenco Servizi per il PC di destinazione. Questo test viene effettuato sul computer da cui viene svolta la distribuzione:

  1. Fare clic con il pulsante destro del mouse su Mio Computer/Computer e selezionare Gestisci.

  2. Fare clic con il pulsante destro del mouse su Gestione Computer e selezionare Connetti a un altro computer.

  3. Selezionare la scheda 'Un altro computer' e immettere il nome del computer di destinazione su cui state tentando di effettuare la distribuzione, poi selezionare OK.

  4. Quest’azione apre il riquadro di Gestione Computer sul computer di destinazione.

  5. Selezionare la sezione Servizi e Applicazioni ed espandere per visualizzare l’elenco completo.

  6. Una volta aperto l’elenco, selezionare Servizi e confermare che è possibile visualizzare i servizi in esecuzione sul computer di destinazione.

Nota: Se non è possibile accedere ai Servizi Remoti sul computer di destinazione, è possibile che le impostazioni delle autorizzazioni stiano impedendo l’avvio dei servizi remoti.

Vedere anche:

Scenari di distribuzione