Erros comuns
Sintoma
A seguinte mensagem de erro pode aparecer durante a tentativa de transmitir o NetSupport School para um computador:
Verificando versão do Cliente em [TargetMachine]… Nenhuma detectada
Houve um erro ao obter as informações da plataforma para [TargetMachine]. O caminho da rede não foi encontrado.
NetSupport School enviado para 0 máquinas
Causa
Esta mensagem surgirá quando a firewall do Windows ou de terceiros estiver habilitada sem confirmar nenhuma das exceções necessárias.
Solução
Verifique se a firewall está configurada com a exceção de permitir acesso ao compartilhamento de arquivos e impressoras conforme detalhado nos cenários do Deploy da seção anterior.
Sintoma
Ao tentar distribuir o NetSupport School para um determinado computador, aparece um quadro solicitando nome e senha para a conexão com ele.
Seja qual for o nome e senha digitados, o quadro da solicitação reaparece com a mensagem do recurso de conexão à rede.
Clicando em Cancelar, aparece:
Verificando versão do Cliente em [TargetMachine]… Nenhuma detectada
NetSupport School enviado para 0 máquinas
Causa
A razão deste comportamento deve-se à configuração da seguinte política local estando definida como Somente Convidado:
“Acesso à rede: modelo de compartilhamento e segurança para contas locais”
Solução
Para resolver o problema, o parâmetro da política local tem de passar de Somente Convidado para Clássico – Usuários locais se autenticam como si mesmos. Para detalhes completos de como aplicar este parâmetro, consulte a seção de cenários do Deploy no presente documento.
Sintoma
Ao tentar distribuir o Cliente do NetSupport School para um determinado computador, aparece uma mensagem de erro na guia Status:
Erro na instalação do NetSupport School [“O nome do diretório é inválido.]
Causa
A razão é que a pasta NetSupport School\Deploy contém o arquivo NetSupport School.msi.
Solução
Para resolver o problema será preciso substituir o arquivo NetSupport School.msi pelo Setup.exe na pasta NetSupport School\Deploy.
Sintoma
Ao tentar distribuir o NetSupport School para um determinado computador, aparece a seguinte mensagem de erro:
Verificando versão do Cliente em [TargetMachine]… Nenhuma detectada
Iniciando o serviço de instalação remota...
Causa
O erro acima surgirá quando não for possível iniciar remotamente o serviço de instalação durante a transferência para o computador visado. Isto pode aparecer se os detalhes da conta especificados para conexão com os computadores visados não possuir permissões completas de administrador.
Solução
Para verificar isto, confirme se você consegue acessar a lista de Serviços para o computador visado Este teste é executado na máquina de onde você estiver transferindo:
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Clique com o botão direito em Meu Computador/Computador e selecione Gerenciar.
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Clique com o botão direito em Gerenciamento do Computador e selecione Conectar-se com outro computador.
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Selecione o ‘outro computador’ e digite o nome da máquina visada onde você estiver tentando instalar e selecione OK.
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Isto abrirá o painel Gerenciamento do Computador da máquina visada.
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Selecione e abra a seção Serviços e Aplicações para exibir a lista completa.
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Com a lista aberta, selecione Serviços e confirme que seja possível ver aqueles que estiverem sendo executados na máquina visada.
Ver também: