一般的なエラー

症状

NetSupport SchoolをPCに配布するときに次のエラーメッセージが表示されることがあります:

[対象マシン] クライアントバージョンを確認中… 何もありませんでした

[対象マシン]のプラットフォーム情報が取得できないエラーがありました。ネットワークパスが見つかりませんでした。

NetSupport Schoolを0台のマシンに送信。

原因

Windowsファイアウォールまたはサードパーティ製ファイアウォールアプリケーションnが必要な除外設定が有効になっていない時にこのメッセージが表示されます。

解決策

前のセクションのデプロイで解説したファイルとプリンタ共有へのアクセス許可の例外がファイアウォールで設定されていることを確認してください。

症状

対象PCにNetSupport Schoolを配布するときに、対象PCへの接続にユーザー名とパスワード入力を要求される。

コンピュータに接続するためにユーザ名とパスワードを入力したにも関わらず。ネットワークリソースに接続するメッセージが再表示される。

キャンセルをクリックを表示します:

[対象マシン]のクライアントバージョンを確認中… 何も見つかりませんでした

NetSupport Schoolを0台のマシンに送信。

原因

上記の動作の理由は、ゲストのみに次のローカルポリシーが設定されているためです:

「ネットワークアクセス:ローカルアカウントの共有とセキュリティモデル」

解決策

この問題を解決するためには、ローカルポリシーの設定をゲストのみからクラシックに変更する必要があります - ローカルユーザーがローカルユーザーとして認証。この設定を適用する方法の詳細は、このドキュメントのデプロイセクションに記載されています。

症状

対象PCにNetSupport Schoolクライアントを配布するときに、ステータスタブにエラーメッセージが表示されます:

NetSupportをインストール中にエラー [ディレクトリ名が無効です。]

原因

理由はNetSupport School\DeployフォルダにNetSupport School.msiファイルが含まれている。.

解決策

問題を解決するには、NetSupport School/Deployフォルダ内のNetSupport School.msiファイルをSetup.exeファイルと置き換える必要があります。

症状

対象PCにNetSupport Schoolを配布するときに、次のエラーメッセージが表示される場合があります:

[対象マシン]のクライアントバージョンを確認中… 何も見つかりませんでした

リモートインストールサービスを開始しています…

原因

対象PC上で配布中に使用されるインストールサービスがリモートで開始できないときに、上記エラーが表示されます。対象PCに接続するために指定したアカウントの詳細が完全な管理者許可がない場合、これが表示されます。

解決策

  1. これを確認するには、対象PCのサービス一覧にアクセスできるか確認します。このテストは配布元のマシンで実行します:

  2. マイコンピュータ/コンピュータを右クリックして管理を選択します。

  3. コンピュータの管理を右クリックして、別のコンピュータに接続を選びます。

  4. 「別のコンピュータ」タブを選び、配布先の対象マシン名を入力し、OKを選びます。

  5. 対象マシンのコンピュータ管理ペインが開きます。

  6. サービスとアプリケーションセクションを選び、展開するとすべての一覧が表示されます。

  7. 一覧を開いたら、サービスを選んで対象マシンで実行しているサービスを表示されるか確認します。

注意: 配布先マシンのリモートサービスにアクセスできない場合は、セキュリティの許可設定がリモートサービスの開始を禁止していることが考えられます。

関連項目:

デプロイの手順